Không thể khai thác lỗ hổng MS17_010

Thảo luận trong 'Hỏi đáp' bắt đầu bởi EoHuy, 15/10/17, 09:10 AM.

  1. tmnt53

    tmnt53 VIP Members

    Tham gia: 25/04/15, 09:04 AM
    Bài viết: 127
    Đã được thích: 97
    Điểm thành tích:
    28
    Bạn khai thác win 7 64bit mà mã khai thác lại báo là Invalid Arch thì chắc mã khai thác có lỗi gì đó rồi. Bạn thử tạo một máy ảo khác và khai thác xem. Mình trước làm cũng có trường hợp không hiểu lỗi ở đâu luôn.
     
    Mời các bạn tham gia Group WhiteHat để thảo luận và cập nhật tin tức an ninh mạng hàng ngày.
    Lưu ý từ WhiteHat: Kiến thức an ninh mạng để phòng chống, không làm điều xấu. Luật pháp liên quan
  2. EoHuy

    EoHuy Well-Known Member

    Tham gia: 06/05/17, 10:05 AM
    Bài viết: 78
    Đã được thích: 7
    Điểm thành tích:
    8
    Mình cũng test trên Win XP SP2 cũng không, đánh liền trên cả máy thật Win 7 đã mở port 445 cũng không.
     
    Mời các bạn tham gia Group WhiteHat để thảo luận và cập nhật tin tức an ninh mạng hàng ngày.
    Lưu ý từ WhiteHat: Kiến thức an ninh mạng để phòng chống, không làm điều xấu. Luật pháp liên quan
  3. tmnt53

    tmnt53 VIP Members

    Tham gia: 25/04/15, 09:04 AM
    Bài viết: 127
    Đã được thích: 97
    Điểm thành tích:
    28
    Bạn thử tạo máy ảo win 7 64bit xem. Trk mình tạo và thử được
     
    Mời các bạn tham gia Group WhiteHat để thảo luận và cập nhật tin tức an ninh mạng hàng ngày.
    Lưu ý từ WhiteHat: Kiến thức an ninh mạng để phòng chống, không làm điều xấu. Luật pháp liên quan
  4. Sugi_b3o

    Sugi_b3o Moderator Thành viên BQT

    Tham gia: 30/08/16, 10:08 AM
    Bài viết: 341
    Đã được thích: 263
    Điểm thành tích:
    63
    Bạn đã thử thay đổi các trường trong msfconsole như:
    GroomDelta =12
    VerifyArch = false
    VerifyTarget = false
     
    Mời các bạn tham gia Group WhiteHat để thảo luận và cập nhật tin tức an ninh mạng hàng ngày.
    Lưu ý từ WhiteHat: Kiến thức an ninh mạng để phòng chống, không làm điều xấu. Luật pháp liên quan