Lỗi nghiêm trọng trên Cisco SD-WAN vManage và HyperFlex

Thảo luận trong 'Tin tức An ninh mạng' bắt đầu bởi WhiteHat News #ID:3333, 07/05/21, 02:05 PM.

  1. WhiteHat News #ID:3333

    WhiteHat News #ID:3333 WhiteHat Support

    Tham gia: 04/06/14, 02:06 PM
    Bài viết: 339
    Đã được thích: 33
    Điểm thành tích:
    48
    Hãng thiết bị mạng Cisco đã tung ra các bản cập nhật phần mềm để giải quyết nhiều lỗ hổng nghiêm trọng ảnh hưởng đến phần mềm vManage HyperFlex HX và SD-WAN có thể cho phép hacker thực hiện các cuộc tấn công chèn lệnh, thực thi mã tùy ý và truy cập vào thông tin nhạy cảm.
    Trong khuyến cáo ngày 5 tháng 5, hãng cho biết không có cách giải quyết tạm thời nào có thể giúp khắc phục được các lỗi.
    Các lỗ hổng chèn lệnh HyperFlex HX, là CVE-2021-1497 và CVE-2021-1498 (điểm CVSS 9,8), ảnh hưởng đến tất cả các thiết bị Cisco chạy phần mềm HyperFlex HX phiên bản 4.0, 4.5 và phiên bản trước 4.0. Nguyên nhân là do không xác thực đủ thông tin đầu vào do người dùng cung cấp trong giao diện quản lý trên web của Nền tảng dữ liệu Cisco HyperFlex HX, các lỗ hổng này có thể cho phép kẻ tấn công từ xa, chưa được xác thực thực hiện tấn công chèn lệnh vào một thiết bị mục tiêu.
    [​IMG]
    "Hacker có thể khai thác lỗ hổng này bằng cách gửi một yêu cầu thủ công tới giao diện quản lý trên web", công ty cho biết trong cảnh báo. "Khai thác thành công có thể cho phép hacker thực thi các lệnh tùy ý" với tư cách là người dùng root hoặc tomcat8.
    Cisco cũng đã khắc phục 5 lỗi ảnh hưởng đến Phần mềm vManage SD-WAN (CVE-2021-1275, CVE-2021-1468, CVE-2021-1505, CVE-2021-1506 và CVE-2021-1508) có thể cho phép hacker thực thi mã tùy ý hoặc giành quyền truy cập vào thông tin nhạy cảm hoặc cho phép kẻ tấn công cục bộ, đã xác thực có được các đặc quyền leo thang hoặc truy cập trái phép vào ứng dụng.
    Nhà nghiên cứu Nikita Abramov và Mikhail Klyuchnikov của Positive Technologies đã báo các lỗi HyperFlex HX, trong khi bốn trong số các lỗi vManage SD-WAN đã được xác định trong quá trình kiểm tra bảo mật nội bộ, với CVE-2021-1275 được phát hiện trong quá trình hỗ trợ của của Trung tâm Hỗ trợ Kỹ thuật của Cisco (TAC).
    Mặc dù không có bằng chứng về việc sử dụng lỗ hổng cho mục đích xấu, nhưng người dùng vẫn cần nâng cấp lên phiên bản mới nhất để giảm thiểu rủi ro liên quan đến các lỗ hổng.
    Không chỉ Cisco, VMware hôm thứ Tư đã phát hành các bản vá để sửa một lỗ hổng nghiêm trọng trong vRealize Business for Cloud 7.6 cho phép những kẻ tấn công chưa được xác thực thực thi mã độc hại trên các máy chủ dễ bị tấn công từ xa.
    Lỗ hổng thực thi mã từ xa (CVE-2021-21984, điểm CVSS: 9,8) xuất phát từ một endpoint VAMI trái phép, khiến hacker có quyền truy cập mạng chạy mã trái phép trên thiết bị. Khách hàng bị ảnh hưởng có thể khắc phục sự cố bằng cách cài đặt tệp bản vá ISO.
    Theo: The Hacker News
     

    Các file đính kèm:

    • cisco.jpg
      cisco.jpg
      Kích thước:
      55.1 KB
      Đọc:
      114
    Mời các bạn tham gia Group WhiteHat để thảo luận và cập nhật tin tức an ninh mạng hàng ngày.
    Lưu ý từ WhiteHat: Kiến thức an ninh mạng để phòng chống, không làm điều xấu. Luật pháp liên quan